Website Bugs.

Posted by amkgames
This topic is to let Size43 know about any bugs on the website.

Replies (36)

Last message on 4 Aug 2016

Size43 (Administrator) on 6 Apr 2015, 20:50:37
Fixed ;)
amkgames (Topicstarter) on 3 Aug 2016, 12:20:02
amkgames (Topicstarter) on 4 Aug 2016, 15:38:12
It isn't a bug, I had never saved any player ini. So it was not showing anything.
abdulmatin on 3 May 2015, 14:09:54
I got one error, i have registered as developer and than i login as developer but its showing error that you're not registered as developer.
abdulmatin on 4 May 2015, 14:32:49
i skipped it by logging out and logging in account then i registered as developer again and then i not logged in as developer and clicked on Developer instead and then i logged in as developer... so it worked.
Notice:The bug is that when we register as developer and click on register as developer then it shows login page and when we try to login with that login page we will get error.
Size43 (Administrator) on 7 May 2015, 18:59:19
I'll try to replicate and fix the issue ;)
amkgames (Topicstarter) on 8 Apr 2015, 18:48:11
In Gamepage Settings of game i found this was written there Omschrijving and Opslaan
amkgames (Topicstarter) on 8 Apr 2015, 18:51:12
Hey i found that in all settings like page background, screenshots in all those things Topic name is written in Dutch(Maybe).
Size43 (Administrator) on 9 Apr 2015, 12:06:51
Thanks, fixed!
amkgames (Topicstarter) on 9 Apr 2015, 12:56:27
Thanks and i noticed that Page Background's title is still not changed.
Size43 (Administrator) on 9 Apr 2015, 12:58:02
Oops, forgot that one. Should be fixed now.
amkgames (Topicstarter) on 9 Apr 2015, 13:05:11
You should put a sale on Upgrades someday :P (Just Joking xD)
Size43 (Administrator) on 9 Apr 2015, 20:16:21
That may work, but I'd have to do it in combination with something else that brings some attention to the site ;)
amkgames (Topicstarter) on 9 Apr 2015, 20:29:15
Awesome :)
amkgames (Topicstarter) on 9 Apr 2015, 13:01:50
Thanks :)
amkgames (Topicstarter) on 6 Apr 2015, 21:10:23
I am using android and Posted by is a little going under topic name.
Size43 (Administrator) on 6 Apr 2015, 21:12:01
Yeah, I noticed. The report/upvote/reply buttons seem a little off too. On my todo :)
amkgames (Topicstarter) on 6 Apr 2015, 21:14:53
One last thing will you add something like is online or offline in user's profile because it let us know if person is online or offline.
Thanks :)
Thanks for Whole Game Maker Server :D
Size43 (Administrator) on 6 Apr 2015, 21:16:07
Added to my todo as well :)
amkgames (Topicstarter) on 6 Apr 2015, 21:20:04
And i am sorry becausw i created one more account on game maker server for testing games :( i just wanted to test if something is not working or bugs so please i am sorry. Account name is abdulmatin
Size43 (Administrator) on 6 Apr 2015, 21:24:09
Don't worry, that's fine. While I'd rather you not, having an extra account that you're not using for anything that's malicious isn't a big problem :)
amkgames (Topicstarter) on 6 Apr 2015, 21:37:43
Thanks :)
amkgames (Topicstarter) on 6 Apr 2015, 21:20:59
Because* i created it a long ago for testing my games.
amkgames (Topicstarter) on 6 Apr 2015, 20:59:56
Topic bewerken is written on english page and Gestart door too.
Size43 (Administrator) on 6 Apr 2015, 21:02:24
Cool, thanks. Fixed.
amkgames (Topicstarter) on 6 Apr 2015, 20:55:40
Anyway Forum and new replies systems are awesome :D
Size43 (Administrator) on 6 Apr 2015, 20:56:09
Thanks!
amkgames (Topicstarter) on 6 Apr 2015, 20:50:57
Maybe its fixed but language is still changing :P
Size43 (Administrator) on 6 Apr 2015, 20:56:02
Alright, found one. Please let me know if there are more I still need to fix :)
Size43 (Administrator) on 6 Apr 2015, 20:55:08
Which exact link are you using?
amkgames (Topicstarter) on 6 Apr 2015, 20:57:01
Link changes automatically from en to nl and right now i got that new replies are being visible only when we reply again. Reload is not showing new replies.
Size43 (Administrator) on 6 Apr 2015, 21:00:12
Yeah but what link? The username or the posted by link or something? I need to fix each one individually.

Also, Dutch and English comments are separated so that may be why you're not seeing any.
amkgames (Topicstarter) on 6 Apr 2015, 21:05:14
Reload is showing new replies now maybe and will yoi add achievement of forum too? :)
Size43 (Administrator) on 6 Apr 2015, 21:06:27
Nice idea! Added it to my todo list ;)
amkgames (Topicstarter) on 6 Apr 2015, 21:08:10
Thanks :)
amkgames (Topicstarter) on 6 Apr 2015, 21:05:40
I mean You*